Description: Connection from the Valve Index to the Nofio1 Head unit OR from the PC to the Nofio1 Base unit may not be correct.
Possible causes:
- Nofio1 Occulink cable may not be connected properly from the Nofio1 Head unit to the Valve Index Headset
- Valve Index is in weird power state (denoted by red LEDs shown on the front)
- Nofio1 Base unit may not be connected to user PC via the USB-A to USB-C connection.
- Nofio1 Head unit in odd state preventing proper claiming of USB devices.
Resolutions:
- Ensure Nofio1 Occulink cable is connected firmly from the Nofio1 Head unit to the Valve Index HMD.
- Re-plug the Nofio1 Occulink cable from the Nofio1 Head unit to power cycle the Valve Index HMD. Valve Index HMD should show Blue LEDs when ready for use.
- Ensure Nofio1 Base unit is connected to the PC running NUA and SteamVR via the USB-A to USB-C connection.
- Power cycle (Turn OFF and ON) the Nofio1 Head unit.
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